NEO-ARCADIA

Le forum d'arcade francophone
Nous sommes le 05 déc. 2020, 23:23

Fuseau horaire sur UTC+01:00




Publier un nouveau sujet  Répondre au sujet  [ 5 messages ] 
Auteur Message
MessagePublié : 09 nov. 2019, 12:26 
Hors-ligne
stick de zinc
Avatar de l’utilisateur

Inscription : 08 oct. 2010, 22:30
Messages : 250
Bonjour,

J'ai sans doute mal remonté la borne, le néon ne s'allume pas. Je précise, la lampe est OK car je l'ai testée sur mon autre NAC.

Ci-dessous les photos de l'intérieur, avec l'alim (qui a un truc pas branché, je l'ai mis en rouge) et les cables du néon qui sont pourtant bien branchés.

J'ai testé avec un voltmètre pour voir si du courant arrivait dans la prise qui monte au néon et je crois que c'est 0, mais pas sûr de moi (si vous pouviez me préciser comment bien tester je suis preneur :).

Vous avez un avis ?

Merci par avance pour votre aide.

ImageImage


Dernière modification par anzymus le 09 nov. 2019, 18:52, modifié 1 fois.

Haut
   
MessagePublié : 09 nov. 2019, 12:30 
Hors-ligne
stick de rhodium
Avatar de l’utilisateur

Inscription : 18 mai 2013, 17:32
Messages : 4293
Localisation : 60
Met ta tête dans la borne et tu verras le cable qui pend à raccorder à l autre

_________________
Image


Haut
   
MessagePublié : 09 nov. 2019, 13:06 
Hors-ligne
stick de platine
Avatar de l’utilisateur

Inscription : 12 févr. 2008, 19:44
Messages : 1741
Localisation : Lille.
Il a l'air branché ton cable de néon. Par contre, c'est possible que le néon ou le starter bouge (surtout si t'as démonté la borne pour la déplacer) donc vérifie ça aussi.

_________________
Mes bricolages arcade : https://www.youtube.com/catzou


Haut
   
MessagePublié : 09 nov. 2019, 15:32 
Hors-ligne
stick de zinc
Avatar de l’utilisateur

Inscription : 08 oct. 2010, 22:30
Messages : 250
Image

Je ne vois rien de suspect, que devrais-je vérifier ?


Haut
   
MessagePublié : 09 nov. 2019, 18:52 
Hors-ligne
stick de zinc
Avatar de l’utilisateur

Inscription : 08 oct. 2010, 22:30
Messages : 250
Résolu. Le problème venait des deux "bras" qui encadrent le néon qui étaient trop écartés et donc ça ne faisait pas contact.


Haut
   
Afficher les messages publiés depuis :  Trier par  
Publier un nouveau sujet  Répondre au sujet  [ 5 messages ] 

Fuseau horaire sur UTC+01:00


Qui est en ligne ?

Utilisateurs parcourant ce forum : robinmasters, s_ghislain, Ysi, ZeV et 13 invités


Vous ne pouvez pas publier de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas modifier vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas transférer de pièces jointes dans ce forum

Rechercher :
Aller :  
Développé par phpBB® Forum Software © phpBB Limited
Traduction française officielle © Miles Cellar