Jammacon qui ne transmet plus d'images

Vous voulez parler de système d'arcade, de borne d'arcade, de joystick, de hardware console. Vous voulez des infos sur un point technique, c'est ici.
Répondre
Message
Auteur
nonodavdav
stick de plomb
Messages : 60
Inscription : 20 mai 2008, 00:08
Localisation : Aux portes de Strasbourg
A remercié : 0
A été remercié : 0

Jammacon qui ne transmet plus d'images

#1 Message par nonodavdav »

Bien le bonjour.

Il y a quelques semaines j'ai fait l'acquisition d'un jammacon. Un adaptateur génial pour brancher nos vieilles consoles sur les bornes. J'ai l'extension pour la Megadrive et la saturn.

C'était le pied (une fois compris le fait que seul le rgb est accepté ... Bon c'est écrit en gros sur le pcb à côté de la prise mais bon ) et pour ce mois ci, je me concentrais sur la saturn.
Tout allait bien, je kiffais à redécouvrir ma ludothèque.

Et puis le drame, j'avais bien vu que ma prise saturn rgb n'était pas au top et avait de plus en plus de mal.
Après une partie j'ai voulu faire un reset, j'ai touché malencontreusement le jammacon, ça ne lui a pas plu ( bruit strident et image qui bug). Depuis du son, mais écran noir.

Précision c'est un écran noir, hors quand rien n'est brancher sur le port jamma, l'écran allumé est légèrement rouge, l'écran est noir comme quand je branchais le câble RCA de la saturn Jap.
La saturn a été sur une TV sans souci et mon mgcd Dreamcast fonctionne correctement sur la borne. Avez vous des pistes ou je dois continuer à pleurer ?
Sinon je recherche des player one

nonodavdav
stick de plomb
Messages : 60
Inscription : 20 mai 2008, 00:08
Localisation : Aux portes de Strasbourg
A remercié : 0
A été remercié : 0

Re: Jammacon qui ne transmet plus d'images

#2 Message par nonodavdav »

Vous en pensez quoi ?

https://www.gamoover.net/Forums/index.php?topic=43535.0

Désolé de revenir sur ce sujet mais j'aimerais tellement qu'il remarche.
Sinon je recherche des player one

totoche_b
stick de plastique
Messages : 8
Inscription : 10 déc. 2013, 11:24
A remercié : 0
A été remercié : 0

Re: Jammacon qui ne transmet plus d'images

#3 Message par totoche_b »

salut,
Je miserai sur le préampli vidéo grillé (TLS1233n) en premier puis le "Sync Stripper" LM1881, je ne connais pas le prix de la carte mais pour ces 2 composants tu devrais en avoir pour moins de 10€ (voir 5€ sur aliexpress). Après il faut avoir le matériel pour dessouder/souder (et savoir le faire sans cramer et décoller les pistes...).
Sinon tu as touché quel endroit de la carte?
Tu as du son sur la borne ou le connecteur jack?
La LED power est allumée ou pas?

Bon courage :)

nonodavdav
stick de plomb
Messages : 60
Inscription : 20 mai 2008, 00:08
Localisation : Aux portes de Strasbourg
A remercié : 0
A été remercié : 0

Re: Jammacon qui ne transmet plus d'images

#4 Message par nonodavdav »

Merci pour ta réponse.

J'ai bien le son, les commandes répondent et la led power est allumé.

Édit: j'ai contacté le fabricant. Il se propose de me le réparer. Le hic c'est qu'il se trouve en Irlande.

Vous en pensez quoi ?
Sinon je recherche des player one

Avatar de l’utilisateur
Wovou
John Master
Contact :
Messages : 19158
Inscription : 03 janv. 2004, 00:57
Localisation : Toulouse
A remercié : 10 fois
A été remercié : 31 fois

Re: Jammacon qui ne transmet plus d'images

#5 Message par Wovou »

Édit: j'ai contacté le fabricant. Il se propose de me le réparer. Le hic c'est qu'il se trouve en Irlande.

Vous en pensez quoi ?
Si tu peux pas le faire tout seul, tu vois une autre alternative ?

nonodavdav
stick de plomb
Messages : 60
Inscription : 20 mai 2008, 00:08
Localisation : Aux portes de Strasbourg
A remercié : 0
A été remercié : 0

Re: Jammacon qui ne transmet plus d'images

#6 Message par nonodavdav »

Je connais personne dans mon entourage qui pourrait m'aider. Et mes connaissances dans le domaine sont quasi nulle.
Sinon je recherche des player one

nonodavdav
stick de plomb
Messages : 60
Inscription : 20 mai 2008, 00:08
Localisation : Aux portes de Strasbourg
A remercié : 0
A été remercié : 0

Re: Jammacon qui ne transmet plus d'images

#7 Message par nonodavdav »

Ce soir je vais sortir le potentiomètre. Aujourd'hui j'ai reçu des câbles rgb que j'avais commandé pour la PlayStation et un pour la Wii. Je n'ai pu tester que brièvement celui de la PlayStation et ça m'a donné ça.
IMG_20210618_095701_resize_41.jpg

Le contraste et la luminosité du jammacon étant déjà à fond.
Vous ne pouvez pas consulter les pièces jointes insérées à ce message.
Sinon je recherche des player one

totoche_b
stick de plastique
Messages : 8
Inscription : 10 déc. 2013, 11:24
A remercié : 0
A été remercié : 0

Re: Jammacon qui ne transmet plus d'images

#8 Message par totoche_b »

Quand tu dis sortir le potentiomètre tu veux dire quoi exactement?
Vu que le problème n'est pas que sur une seule couleur j'ai plusieurs théories:
Il y a un schema dans datasheet https://www.ti.com/lit/ds/slvs126c/slvs126c.pdf page 1 et regardant le schema d'un autre projet qui utilise les mêmes composants https://www.arcade-projects.com/threads/nes2jamma.2779/
On voit la sortie BURST du LM1881 qui va sur l'entrée CLAMP GATE du tls1233n et je pense (et je peux complétement me tromper) que si la sortie est grillée ça va influer sur la luminosité, avec un oscillo ça serait simple à voir :)

Ou sinon c'est le TLS1233n qui est shooté (Vu que tu as quand même de la synchro le LM1881 n'est pas complétement mort...)

Il faudrait regarder avec un multimètre si tu as bien 12v entre la pin 6 et 16 du TLS

C'est pas franc comme panne...

nonodavdav
stick de plomb
Messages : 60
Inscription : 20 mai 2008, 00:08
Localisation : Aux portes de Strasbourg
A remercié : 0
A été remercié : 0

Re: Jammacon qui ne transmet plus d'images

#9 Message par nonodavdav »

Ok je vais essayer ça. Je débute vraiment, je vous tiens au courant de ce que ça donne. Merci beaucoup pour les conseils en tout cas.


Édit: j'y comprends rien en fait. Je vais essayer de trouver un club d'électronique pour m'aider dans un domaine totalement inconnu pour moi. Je vous retiens au jus de l'évolution de tout ça.

Bon weekend à vous tous
Sinon je recherche des player one

nonodavdav
stick de plomb
Messages : 60
Inscription : 20 mai 2008, 00:08
Localisation : Aux portes de Strasbourg
A remercié : 0
A été remercié : 0

Re: Jammacon qui ne transmet plus d'images

#10 Message par nonodavdav »

Bonjour bonjour

Après avoir testé un réparateur et un club électronique, qui n'y pouvais pas grand chose sans que la carte soit brancher à la borne.

Je me suis résolu à la poster pour lui faire revoir son papa en Irlande.
Voici son diagnostic "The RGB amplifier was damaged, the sync input was outputting 12v so this also damaged the sync separator chip. Unlikely a cable would cause this damage unless it was incorrectly wired. Fault seem likely to be caused by a short circuit across the pins of the video chip maybe ?

Shane"

Du coup vous en pensez quoi ? Je pense que mon câble rgb était mal branché. Pensez vous qu'il ai provoqué le court circuit ?
Sinon je recherche des player one

Répondre