Naomi et le netboot

Vous voulez parler de système d'arcade, de borne d'arcade, de joystick, de hardware console. Vous voulez des infos sur un point technique, c'est ici.
Message
Auteur
Avatar de l’utilisateur
Layer
stick de diamant
Messages : 7967
Inscription : 15 août 2006, 16:44
A remercié : 0
A été remercié : 3 fois

Re: Naomi et le netboot

#1401 Message par Layer »

triforcetools en fait c'est optionnel je crois, c'est pour la GUi.
Bornes Vewlix L & F jp, Lindbergh Universal cab SD, 6 superguns, PCBs divers & CM : MVS, MegaPlay, ST-V jp, HyperNG64, PGM 1 & 2, Naomi 2 jp + GD-ROM & Net DIMM 512 Mo fw 3.17, F3 jp, G-Net flashée, Chihiro t3 jp, AW jp, Lindbergh yellow jp, TX0, TX2, TX3, RingEdge 1 & 2 jp, ES3X

selanne
stick de zinc
Messages : 267
Inscription : 17 avr. 2012, 14:07
Localisation : 94
A remercié : 0
A été remercié : 0

Re: Naomi et le netboot

#1402 Message par selanne »

Ok merci.

selanne
stick de zinc
Messages : 267
Inscription : 17 avr. 2012, 14:07
Localisation : 94
A remercié : 0
A été remercié : 0

Re: Naomi et le netboot

#1403 Message par selanne »

J'ai essayé ce que tu m'as conseillé mais idem.
J'ai la naomi qui reste sur checking network et rien ne se passe et sur l'ordinateur python commence et au bout de 2 s il me marque socket error (errno 10061) aucune connexion n'a pu être établi car l'ordinateur cible l'a expressément refusé.


Avez vous d'autre tuto au cas où?

Avatar de l’utilisateur
cysgouil
stick d'argent
Contact :
Messages : 849
Inscription : 05 mai 2008, 18:49
Localisation : Seine et Marne (77)
A remercié : 0
A été remercié : 0

Re: Naomi et le netboot

#1404 Message par cysgouil »

Va voir la c'est le tuto que j'ai suivi sur pc http://arcade-area.lebonforum.com/t72-t ... urity-chip

selanne
stick de zinc
Messages : 267
Inscription : 17 avr. 2012, 14:07
Localisation : 94
A remercié : 0
A été remercié : 0

Re: Naomi et le netboot

#1405 Message par selanne »

C'est le tuto de base que j'ai utilisé mais pas moyen.

Avatar de l’utilisateur
Layer
stick de diamant
Messages : 7967
Inscription : 15 août 2006, 16:44
A remercié : 0
A été remercié : 3 fois

Re: Naomi et le netboot

#1406 Message par Layer »

T'as dû oublié qq chose, normalement ça passe nickel. Vérif tes ports sur ton ordi.

Tu ping bien la Nao et inversement ? T'as regardé si tu envoies et reçois des paquets ?
Bornes Vewlix L & F jp, Lindbergh Universal cab SD, 6 superguns, PCBs divers & CM : MVS, MegaPlay, ST-V jp, HyperNG64, PGM 1 & 2, Naomi 2 jp + GD-ROM & Net DIMM 512 Mo fw 3.17, F3 jp, G-Net flashée, Chihiro t3 jp, AW jp, Lindbergh yellow jp, TX0, TX2, TX3, RingEdge 1 & 2 jp, ES3X

selanne
stick de zinc
Messages : 267
Inscription : 17 avr. 2012, 14:07
Localisation : 94
A remercié : 0
A été remercié : 0

Re: Naomi et le netboot

#1407 Message par selanne »

je ping bien entre le pc et la naomi.
pour l'inverse je ne sais pas comment faire.

Avatar de l’utilisateur
Layer
stick de diamant
Messages : 7967
Inscription : 15 août 2006, 16:44
A remercié : 0
A été remercié : 3 fois

Re: Naomi et le netboot

#1408 Message par Layer »

Ben la Nao boote avec checking Network, et tu le vois dans le Test menu là où tu paramètres l'ip de la Nao etc si la connexion est OK.

Y'a pas un firewall ou l'antivirus qui bloque les ports ?
Bornes Vewlix L & F jp, Lindbergh Universal cab SD, 6 superguns, PCBs divers & CM : MVS, MegaPlay, ST-V jp, HyperNG64, PGM 1 & 2, Naomi 2 jp + GD-ROM & Net DIMM 512 Mo fw 3.17, F3 jp, G-Net flashée, Chihiro t3 jp, AW jp, Lindbergh yellow jp, TX0, TX2, TX3, RingEdge 1 & 2 jp, ES3X

selanne
stick de zinc
Messages : 267
Inscription : 17 avr. 2012, 14:07
Localisation : 94
A remercié : 0
A été remercié : 0

Re: Naomi et le netboot

#1409 Message par selanne »

alors dans network test :
program ver : 3.17
dimm status : good
Ether mode
checking network
remote disable
loopback good
gateway N/A
server N/A

completed

voila ce que j'ai.

Avatar de l’utilisateur
stickcross
stick de platine
Contact :
Messages : 2591
Inscription : 25 juin 2008, 15:09
Localisation : Toulouse
A remercié : 0
A été remercié : 1 fois

Re: Naomi et le netboot

#1410 Message par stickcross »

Il n y'aurai pas ta box entre ton PC et la Naomi? Car j'ai déjà testé comme ça et ça ne fonctionne pas.

Il faut que ce soit direct.
CrossBox Youtube: http://www.youtube.com/channel/UCM37h4H ... ture=watch

Image

Image
yoanna330 a écrit :
psykotine a écrit : On discute pas les prix c'est dans les règles !
C'est ce que m'a dit une fois une pute qui avait du sang sur ses collants.

selanne
stick de zinc
Messages : 267
Inscription : 17 avr. 2012, 14:07
Localisation : 94
A remercié : 0
A été remercié : 0

Re: Naomi et le netboot

#1411 Message par selanne »

Salut Stickcross,

non je suis en direct de mon PC portable à la dimmboard.

J'ai pas de pare-feu et j'ai désactivé l'anti-virus.

Avatar de l’utilisateur
Layer
stick de diamant
Messages : 7967
Inscription : 15 août 2006, 16:44
A remercié : 0
A été remercié : 3 fois

Re: Naomi et le netboot

#1412 Message par Layer »

T'as bien config l'adresse ip et le masque de ss-réseau sur la Nao ?

T'as config l'adresse ip, masque de ss-réseau et la passerelle en manuel ou auto sur l'ordi ?
Bornes Vewlix L & F jp, Lindbergh Universal cab SD, 6 superguns, PCBs divers & CM : MVS, MegaPlay, ST-V jp, HyperNG64, PGM 1 & 2, Naomi 2 jp + GD-ROM & Net DIMM 512 Mo fw 3.17, F3 jp, G-Net flashée, Chihiro t3 jp, AW jp, Lindbergh yellow jp, TX0, TX2, TX3, RingEdge 1 & 2 jp, ES3X

selanne
stick de zinc
Messages : 267
Inscription : 17 avr. 2012, 14:07
Localisation : 94
A remercié : 0
A été remercié : 0

Re: Naomi et le netboot

#1413 Message par selanne »

Salut Layer,

J'ai bien mis une IP et ss réseau sur la Nao et j'ai rentré l'IP et ss réseau dans le Pc.

j'ai mis 192.186.0.10 / 255.255.255.0 dans la Nao (j'ai modifié le fichier naomi_boot.py en conséquence)

Dans le Protocol IP j'ai bien rentré en manu 192.186.0.10 et 255.255.255.0 mais la troisième ligne y'a rien.

Avatar de l’utilisateur
stickcross
stick de platine
Contact :
Messages : 2591
Inscription : 25 juin 2008, 15:09
Localisation : Toulouse
A remercié : 0
A été remercié : 1 fois

Re: Naomi et le netboot

#1414 Message par stickcross »

Ben voila le problème, si tu met la même IP des deux cotés ça ne fonctionne pas.

Change le 10 sur ton PC par 8 par exemple
CrossBox Youtube: http://www.youtube.com/channel/UCM37h4H ... ture=watch

Image

Image
yoanna330 a écrit :
psykotine a écrit : On discute pas les prix c'est dans les règles !
C'est ce que m'a dit une fois une pute qui avait du sang sur ses collants.

selanne
stick de zinc
Messages : 267
Inscription : 17 avr. 2012, 14:07
Localisation : 94
A remercié : 0
A été remercié : 0

Re: Naomi et le netboot

#1415 Message par selanne »

Ok, autant pour moi je suis une grosse buse.
J'ai lu, re-lu et re-re-lu le tuto des bonnes dizaine de fois avant d'avoir la matos et pendant la config et j’étais persuadé d'avoir lu que l'IP de la naomi et rentré dans le protocole IP du pc devait être la même.

Bon je réessaye ce soir et je vous remercie pour votre aide.

Je vous tiens au jus ce soir.

Avatar de l’utilisateur
stickcross
stick de platine
Contact :
Messages : 2591
Inscription : 25 juin 2008, 15:09
Localisation : Toulouse
A remercié : 0
A été remercié : 1 fois

Re: Naomi et le netboot

#1416 Message par stickcross »

Dans ton fichier .py tu met l'adresse de ta naomi, et dans les réglages de ta carte réseau tu met la même adresse sauf le dernier groupe qui change.
CrossBox Youtube: http://www.youtube.com/channel/UCM37h4H ... ture=watch

Image

Image
yoanna330 a écrit :
psykotine a écrit : On discute pas les prix c'est dans les règles !
C'est ce que m'a dit une fois une pute qui avait du sang sur ses collants.

Avatar de l’utilisateur
Layer
stick de diamant
Messages : 7967
Inscription : 15 août 2006, 16:44
A remercié : 0
A été remercié : 3 fois

Re: Naomi et le netboot

#1417 Message par Layer »

Moi perso, j'ai mis ça depuis que le netboot a fait son apparition, c'est nickel depuis des années :

192.168.0.9 en ip sur la Nao (et script python édité en conséquence)
masque de ss-réseau avec les 3 fois 255

192.168.0.1 en ip sur le PC
même masque de ss-réseau que sur la Nao
Bornes Vewlix L & F jp, Lindbergh Universal cab SD, 6 superguns, PCBs divers & CM : MVS, MegaPlay, ST-V jp, HyperNG64, PGM 1 & 2, Naomi 2 jp + GD-ROM & Net DIMM 512 Mo fw 3.17, F3 jp, G-Net flashée, Chihiro t3 jp, AW jp, Lindbergh yellow jp, TX0, TX2, TX3, RingEdge 1 & 2 jp, ES3X

selanne
stick de zinc
Messages : 267
Inscription : 17 avr. 2012, 14:07
Localisation : 94
A remercié : 0
A été remercié : 0

Re: Naomi et le netboot

#1418 Message par selanne »

Merci les gars pour votre aide, je re-test ce soir.

selanne
stick de zinc
Messages : 267
Inscription : 17 avr. 2012, 14:07
Localisation : 94
A remercié : 0
A été remercié : 0

Re: Naomi et le netboot

#1419 Message par selanne »

Bon comme prevu je suis une grosse buse, avec vos conseils ca marche nickel.

Encore merci a vous deux pour votre aide.

Avatar de l’utilisateur
uncletom
stick de carton
Messages : 1
Inscription : 03 janv. 2015, 23:29
Localisation : Sweden
A remercié : 0
A été remercié : 0

Re: Naomi et le netboot

#1420 Message par uncletom »

Hi guys.

I've currently almost finished testing all the naomi files here, and I'd like to report an issue with Zombie Revenge. Game boots fine, but when left unattended a longer while, even for several hours, it will crash and jump to the "Error 22 - Communication error between option board and main board".

This happened on both my test machines now within two days, and I'd like somebody to please confirm the issue on yet onther machine. I've had only one other game displaying the same issue, and that's Capcom Vs SNK. Because it crashes on both machines I believe it is a software issue and not hardware.

My test setup:
I have a pair of naomi cabinets, one is a regular NUC, the other is a NNC. Both have installed naomi1 units (BIOS is Export 21578H), feed-voltages all tuned correctly and both use the same IO-PCB, netbooting with DIMM v3.14 256MB.

Avatar de l’utilisateur
Teclis01
stick de platine
Messages : 1813
Inscription : 15 mars 2011, 10:13
Localisation : 01
A remercié : 0
A été remercié : 0

Re: Naomi et le netboot

#1421 Message par Teclis01 »

J'ai une question =) décidément j'en pose bcp!

Pour ceux qui ont utilisé le netboot... les conversions atomiswave marchent sur quel systeme? Naomi 1? Naomi 2? Chihiro? Triforce?

Il me semble que c'est Naomi 1 mais que certains necessitent une Naomi 2...

Avatar de l’utilisateur
Layer
stick de diamant
Messages : 7967
Inscription : 15 août 2006, 16:44
A remercié : 0
A été remercié : 3 fois

Re: Naomi et le netboot

#1422 Message par Layer »

Les convs marchent avec les mobos Naomi 1 et 2.
Sur Naomi 2, les convs nécessitent un patchage supplémentaire... qui est appliqué, donc ça marche.
Bornes Vewlix L & F jp, Lindbergh Universal cab SD, 6 superguns, PCBs divers & CM : MVS, MegaPlay, ST-V jp, HyperNG64, PGM 1 & 2, Naomi 2 jp + GD-ROM & Net DIMM 512 Mo fw 3.17, F3 jp, G-Net flashée, Chihiro t3 jp, AW jp, Lindbergh yellow jp, TX0, TX2, TX3, RingEdge 1 & 2 jp, ES3X

shinzuka
stick de plomb
Messages : 50
Inscription : 28 nov. 2011, 13:25
A remercié : 0
A été remercié : 0

Re: Naomi et le netboot

#1423 Message par shinzuka »

bonsoir,

je n'arrive pas trouver sur le web le firmware dimm fw 4.02 pour ma dimboard naomi de me le mp si l'un de vous a ce firmware merci.

el_nino
stick d'or
Contact :
Messages : 1163
Inscription : 28 août 2006, 22:01
Localisation : 70
A remercié : 0
A été remercié : 0

Re: Naomi et le netboot

#1424 Message par el_nino »

Bonus:
Pas indispensable si votre dimm est une 3.17. Si ce n'est pas le cas, ca sera utile pour faire tourner VF4FT
- Naomi Dimm Firmware update 4.01 (official) : http://www.neo-arcadia.com/~naomi/na-o- ... fw_401.rar
- Naomi Dimm Firmware update 4.02 (unofficial) : http://minus.com/mq1wLkehl/

shinzuka
stick de plomb
Messages : 50
Inscription : 28 nov. 2011, 13:25
A remercié : 0
A été remercié : 0

Re: Naomi et le netboot

#1425 Message par shinzuka »

el_nino a écrit :Bonus:
Pas indispensable si votre dimm est une 3.17. Si ce n'est pas le cas, ca sera utile pour faire tourner VF4FT
- Naomi Dimm Firmware update 4.01 (official) : http://www.neo-arcadia.com/~naomi/na-o- ... fw_401.rar
- Naomi Dimm Firmware update 4.02 (unofficial) : http://minus.com/mq1wLkehl/
le liens pour le 4.02 est mort

Répondre